twitching windows - many windows/tabs open

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
10 months ago
9 months ago

People

(Reporter: David E Haskell, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

51.0.1 (64-bit) MacOS

I had lots (approx 8-10) of windows open.  Each window had lots (5-15) of tabs open.  


Actual results:

The computer starts to get hot (fan starts running), and then the selected viewable webpage begins to "twitch" vertically down then up, as if scrolling.  I am able to select other tabs/windows, but I am not able to interact with any elements/scrollbars/fields etc.  I need to Force Quit Firefox.  I did choose to send the bug report that automatically came up after restart.  It may be under the user fizziksgeek@gmail.com.  This happened several times.  I now run fewer windows/tabs with no problem.


Expected results:

Firefox continues to act normally, no matter how many windows and tabs are opened.

Comment 1

10 months ago
Provide me more information:
Does the bugs is with firefox browser?
Did you experience these issue in firefox beta?
Does it happens in the latest version of firefox?
Will you send a screenshot of it, which helps to solve your issue?

It seems to be the issue of slow and laggy of bug id 1334367. Let me mrk it as duplicate of  1334367 till the user comments.
[bugday-20170306]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334367

Updated

10 months ago
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
Closing this issue due to lack of response from the reporter. Please reopen if this issue persists.
Status: REOPENED → RESOLVED
Last Resolved: 10 months ago9 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.