If user hits enter when URL auto completes, they should go to that URL

RESOLVED DUPLICATE of bug 1342788

Status

()

Firefox for iOS
Browser
RESOLVED DUPLICATE of bug 1342788
a year ago
a year ago

People

(Reporter: sevaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
On Firefox desktop if I type "moz" into the URLbar, it will likely autofill the rest of the URL "mozilla.org" and if I press enter I go to that URL.

In IOS, if I type "moz", the rest of the URL fills out, but when I press enter, it just does a search on "moz". I have to touch the URL bar again to accept the autocompleted URL.

So, if a URL auto completes as I type, and I press enter, it should go to the URL.
Are you using a third party keyboard (Google Keyboard)? If so, this is bug 1342788.
(Reporter)

Comment 2

a year ago
I am! Thanks for solving it.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1342788
You need to log in before you can comment on or make changes to this bug.