Permission prompts for a previous page hanging out of nowhere after loading about:config

RESOLVED DUPLICATE of bug 1340538

Status

()

Firefox
Site Identity and Permission Panels
RESOLVED DUPLICATE of bug 1340538
9 months ago
9 months ago

People

(Reporter: florian, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fxprivacy])

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Created attachment 8842908 [details]
Screenshot

Steps to reproduce:

1. Load http://permission.site/
2. Click "Location", but do not answer the prompt
3. Press Command + L to focus the location bar
4. Type about:config and press enter

Expected result: the permission prompt should be gone.

Actual result: the prompt remains, but is no longer anchored to the location bar. See attached screenshot.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1340538
Whiteboard: [fxprivacy][triage] → [fxprivacy]
You need to log in before you can comment on or make changes to this bug.