BugZilla should understand "comment 123 of bug 12345"

RESOLVED DUPLICATE of bug 118714

Status

()

Bugzilla
User Interface
RESOLVED DUPLICATE of bug 118714
16 years ago
5 years ago

People

(Reporter: Sören 'Chucker' Kuklau (gone), Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
BugZilla *does* understand bug 12345 comment 123 (this should link to the anchor
#c123 in bug 12345), but doesn't understand comment 123 of bug 12345 properly
(this first links to #c123 of *this* bug and then to the top anchor of bug 12345).

Comment 1

16 years ago
Dup of bug 118714 ?
(Reporter)

Comment 2

16 years ago
Indeed.

*** This bug has been marked as a duplicate of 118714 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.