TaskCluster OS X 10.7 builds fail when using artifact builds on try

RESOLVED DUPLICATE of bug 1314678

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1314678
9 months ago
9 months ago

People

(Reporter: jryans, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
I am using artifact builds locally, and recent changes are triggering them on try as well.

It appears this causes job failures in:

build-macosx64/opt on TC (tier 2)
build-macosx64/debug on TC (tier 2)

The failure summary says:

Return code: 1
Return code: 1
mozbuild.configure.options.InvalidOptionError: --with-ccache is not available in this configuration
gmake: *** [configure] Error 1
Return code: 2
'mach build' did not run successfully. Please check log for errors.
Running post_fatal callback...
Exiting -1
# TBPL FAILURE #
# TBPL FAILURE #

An example log:

https://treeherder.mozilla.org/logviewer.html#?job_id=81263810&repo=try

An example try run:

https://treeherder.mozilla.org/#/jobs?repo=try&revision=e1f82efc53ffc4ff26e4c596fb681aacad85f9ff
(Reporter)

Updated

9 months ago
Component: General → Build Config
Product: Testing → Core
Patches forthcoming in bug 1314678
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1314678
You need to log in before you can comment on or make changes to this bug.