Suggestion: have outgoing/incoming arrows in Correspondents list be color-coded

RESOLVED DUPLICATE of bug 1266126

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 1266126
11 months ago
11 months ago

People

(Reporter: neil, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

I like the left/right arrows on the left side of the Correspondents list. But they don't stand out enough to be useful (take too much time to look at carefully to decipher). I'd like to suggest that they be color-coded -- red and blue, for example. Then, if you're looking for something FROM someone, you can just look for the red arrows (or whatever). Too hard to differentiate between the two now. Thanks!
That's been discussed in bug 1266126 and on tb-planning:
https://mail.mozilla.org/pipermail/tb-planning/2016-April/date.html, topic "Help decide the UI for the Correspondents columns".
Yes, we only show the arrow for outgoing messages. Like this it's easy to differentiate between incoming/outgoing. With TB 52, which is out in two or three weeks, you will get the new behavior.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1266126
You need to log in before you can comment on or make changes to this bug.