Closed Bug 1344146 Opened 4 years ago Closed 4 years ago

Want new mail pop-ups even when Thunderbird is not open

Categories

(Thunderbird :: Mail Window Front End, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: u38342, Unassigned)

Details

No description provided.
When a new email comes, pop-up notification appears, but it's when Thunderbird is open.   So I want it even when Thunderbird is closed.
Summary: New mail op-up → Want new mail pop-ups even when Thunderbird is not open
Self comment.   It will need Thunderbird daemon, so it may slow down the system.......but I want it.....
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.