Add hindsight monitor for new ping spikes in the last N days

RESOLVED DUPLICATE of bug 1344234

Status

RESOLVED DUPLICATE of bug 1344234
2 years ago
2 years ago

People

(Reporter: Dexter, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
We want:
- email alerts to telemetry-client-dev@mozilla.com
- graphing over time, per-channel, per-type
- regression detection, per-channel, per-type
(Reporter)

Updated

2 years ago
Blocks: 1344235

Comment 1

2 years ago
hey Alessio, how does this differ from 1344234?
Flags: needinfo?(alessio.placitelli)
(Reporter)

Comment 2

2 years ago
Mh, I'm a bit confused myself now. Georg, any clue?
Flags: needinfo?(alessio.placitelli) → needinfo?(gfritzsche)
This might be covered by bug 1344234.
If bug 1344234 will give us alerts for this scenario, lets dupe it.

We filed this to make sure this scenario is covered.
Flags: needinfo?(gfritzsche)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1344234
You need to log in before you can comment on or make changes to this bug.