Random HTML tags appear as part of the displayed page

RESOLVED WORKSFORME

Status

()

Core
HTML: Parser
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Dave, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Repeated reloading of the above page causes different results each time with
random HTML tags appearing to be interpreted as part of the text. This was
noticed on the OS/2 version of 0.9.4 and still exists on 0.9.9 on both OS/2 and
Windows 2000 versions. I'm guessing it's a table-related issue solely because
it's displaying a table when the bug occurs.
Parser
Assignee: karnaze → harishd
Component: HTMLTables → Parser
QA Contact: amar → moied

Comment 2

16 years ago
WFM build 2002032919-GMAKE/WinXP

Comment 3

16 years ago
 Worksforme with the latest build 2002040103. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.