/new: Trigger the download using a fixed delay (e.g. 1 second) after the DOM ready event.

RESOLVED DUPLICATE of bug 1343033

Status

RESOLVED DUPLICATE of bug 1343033
2 years ago
2 years ago

People

(Reporter: erenaud, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
agibson's comments in a related (not dependent) bug- https://bugzilla.mozilla.org/show_bug.cgi?id=1343033#c2

A slow loading image/request from a third party has the potential to delay initiating the download. While we have a certain amount of confidence in something like Double Click being relatively fast, adding in multiple requests from other providers seems like too great a risk. 

Proposal is to trigger the download using a fixed delay (TBD) (e.g. 1 second) after the DOM ready event. This means the pixels will have a fixed time frame in which to load. If they don't load quickly enough, the download will take over.
This is already being covered in Bug 1343033 as part of those changes (thanks for filing anyway)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1343033
You need to log in before you can comment on or make changes to this bug.