bad interpretation of document path

RESOLVED INVALID

Status

()

Core
HTML: Parser
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: michal rutkowski, Assigned: harishd)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
well mozilla doesn't interpret the windows style paths corectly. It only accepts
the unix style, wchich is a problem some times, because some webmasters use the
windows style paths. Other browsers accept both styles

Comment 1

16 years ago
Very undescriptive bug. Please include examples.
I think I know what you mean but it's hard to tell.
he means \images\test\ 
(correct is /images/test )

please read the RFC : this path is invalid !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.