sharpelectronics.com - redirects Mozilla to a "bad browser" page

VERIFIED DUPLICATE of bug 134431

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 134431
17 years ago
3 years ago

People

(Reporter: Dave Walker, Assigned: Arun Ranganathan)

Tracking

Details

(Whiteboard: [DENY], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020329
BuildID:    2002032915

The Sharp Electronics website redirects me to
http://sharpelectronics.com/browser.html, which tells
me to "Upgrade (sic) Your Browser", with the following
message: "To fully experience the Sharp USA site, you need to have Version 4 or
above of Internet Explorer or Netscape Navigator Version 4.x. Download Internet
Explorer"

Changing my useragent string didn't make a difference.

Reproducible: Always
Steps to Reproduce:
1. Navigate to http://sharpelectronics.com with Mozilla


Actual Results:  Infuriating, supercilious message instead of content.

Expected Results:  Expected expensive, shiny Japanese electronic gewgaws.

Comment 1

17 years ago
dupe

*** This bug has been marked as a duplicate of 134431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified
2002040608/WinXP
Status: RESOLVED → VERIFIED
OS: MacOS X → All
Hardware: Macintosh → All
Summary: Sharp Electronics redirects Mozilla to a "bad browser" page → sharpelectronics.com - redirects Mozilla to a "bad browser" page
Whiteboard: [DENY]

Comment 3

15 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.