Params (JSON) for a URI request in Devtools - Network, are not visible until you fill and then empty the filter on top

RESOLVED DUPLICATE of bug 1309605

Status

RESOLVED DUPLICATE of bug 1309605
2 years ago
8 months ago

People

(Reporter: shake.a, Unassigned)

Tracking

51 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

1. Open dev tools and load a page
2. Open the Network tab
3. Click on a POST request from the list
4. Open the Params for that request


Actual results:

No data is visible under the Json header. Once you type in a filter and then clear it, POST data starts to appear as expected


Expected results:

POST data should appear as expected

Comment 1

2 years ago
Can you provide an example to show it?
Component: Untriaged → Developer Tools: Netmonitor
Flags: needinfo?(shake.a)
Summary: Params for a URI request In dev tools, under the network tab, are not visible until you fill and then empty the filter on top → Params (JSON) for a URI request in Devtools - Network, are not visible until you fill and then empty the filter on top
This should be a duplicate of bug 1309605 and be fixed in Firefox 52 which gets released in the coming days.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(shake.a)
Resolution: --- → DUPLICATE
Duplicate of bug: 1309605

Updated

8 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.