user interface components slow and the whole experience jerky.

RESOLVED DUPLICATE of bug 1350846

Status

RESOLVED DUPLICATE of bug 1350846
2 years ago
2 years ago

People

(Reporter: unicorn.consulting, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
The whole Lithium experience is about slow,  basically I feel like I am waiting for a JIT to do it's thing over and over, instead of remembering it already compiled this item.  Likewise, I do not need to be told success when posting.  It is a given.  Failure is what I need to know about not the product working as intended.
This should be resolved when we take care of bug 1350846 so I'm marking it as a duplicate. We'll explore UI options then.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1350846
You need to log in before you can comment on or make changes to this bug.