The default bug view has changed. See this FAQ.

while playing animation , it takes rime to start the animation

NEW
Unassigned

Status

()

Core
Audio/Video: Playback
24 days ago
21 days ago

People

(Reporter: mMARUF, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

24 days ago
Created attachment 8843604 [details]
the border of the football is not smooth

Build   ID : 20170303004003
User Agent : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

Steps to reproduce : 

1. open firefox developer edition (aurora) in a new profile 
2. then go to this link : https://simpl.info/videoalpha/



Actual Result : 

The animation takes a lot of time to start
The border of the football and two human is not smooth


Expected Result :

The animation should have been started as the page is loaded. And the border of football and human in the image should have been smooth
(Reporter)

Comment 1

24 days ago
https://drive.google.com/open?id=0B75_JfziYeofcm4taXhSaEx1cm8
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

I have tested your issue on latest Nightly (Build ID: 20170306030205) and latest Dev edition (Build ID: 20170306004003) and could not reproduce it. i have opened the webpage mentioned in comment 0 and the animation has relative smooth edges. Compared to Chrome (at the same browser window size), the image on Nightly looks better. On Firefox latest release the issue is clearly visible.

Is this still reproducible on your end ? If yes, can you please retest this using latest Dev release and latest Nightly build (https://nightly.mozilla.org/) and report back the results ? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/AR5o9d).
Component: General → Audio/Video: Playback
Product: Firefox → Core
Flags: needinfo?(maruf.rahman.95)
(Reporter)

Comment 3

22 days ago
Developer Edition video -

https://drive.google.com/open?id=0B75_JfziYeofMlVrSThlQ05PRlU (reproduced slightly)

Build   ID : 20170306004003
User Agent : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0



Nightly video -

https://drive.google.com/open?id=0B75_JfziYeofa0g0SFgtRFlSWmM (strongly reproduced)

Build   ID : 20170306030205
User Agent : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0


Both of them were reproduced in Windows 7 , 64 Bit in new profile respectively.
Flags: needinfo?(maruf.rahman.95)
@Maruf, I cannot open the video files. Although I have installed latest codecs this error is displayed: "Codec not supported: VLC could not decode the format "SPV1" (No description for this codec)". Tried also with Windows Media Player and other players and couldn't open it.

I did a bit of research and maybe https://goo.gl/byIWDd the "Direct Recording to MP4" was not checked when you made the exporting.
Please, can you post again the videos in a compatible format?
Flags: needinfo?(maruf.rahman.95)
(Reporter)

Comment 5

21 days ago
https://drive.google.com/open?id=0B75_JfziYeofLWZNZWZhTFpBM0k

Here is the MP4 format of the video.
Flags: needinfo?(maruf.rahman.95)
Thank you. I see what you mean. But on other browser how does it look? Can you provide a sample of how the video should look?

I've tried on Chrome and the video quality is the same. On Safari from Mac OS X, Internet Explorer and Edge, the video is not playing and the website is broken. If the browser window has a smaller resolution 600x500px the video has a better quality and if the browser window has 1500x800px the video has a lower quality.
Flags: needinfo?(maruf.rahman.95)
(Reporter)

Comment 7

21 days ago
In chrome the video starts playing immediately after the page load. But it does not happen in Firefox. And I find the site and object edges more perfect and smooth in Chrome.And I used same and same window resolution for both the browser.

Behaviout in crome - https://drive.google.com/open?id=0B75_JfziYeofa0VJWGd5Ujllbk0
Flags: needinfo?(maruf.rahman.95)
You need to log in before you can comment on or make changes to this bug.