"cyan" missing from CSS color keyword list

RESOLVED FIXED

Status

Developer Documentation
CSS
P5
normal
RESOLVED FIXED
9 months ago
9 months ago

People

(Reporter: Brian Kell, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 months ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

The list of CSS color keywords does not contain "cyan", but "cyan" does appear in the list of "Extended color keywords" in the CSS Color Module Level 3 spec linked here (https://drafts.csswg.org/css-color-3/).

"cyan" appears to be a synonym for "aqua" (#00ffff).
Just added it. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 months ago
Thanks for the quick fix.

Since "aqua" and "cyan" are synonyms, I think "aqua / cyan" should be added to the list "Several keywords denote the same colors" above the table.
You need to log in before you can comment on or make changes to this bug.