Ctrl+L doesn't focus location bar (external keyboard)

RESOLVED DUPLICATE of bug 1199556

Status

()

Firefox for Android
Keyboards and IME
RESOLVED DUPLICATE of bug 1199556
a year ago
a year ago

People

(Reporter: frangio.1, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Android 7.1.1; Mobile; rv:51.0) Gecko/51.0 Firefox/51.0
Build ID: 20170208135532

Steps to reproduce:

Press Ctrl+L on external hardware keyboard.


Actual results:

Nothing happens.


Expected results:

Focus location bar.
Component: General → Keyboards and IME
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1199556
You need to log in before you can comment on or make changes to this bug.