Closed Bug 1344675 Opened 3 years ago Closed 3 years ago

Perma failure perspective-zero-2.html == file:///home/worker/workspace/build/tests/reftest/tests/layout/reftests/w3c-css/submitted/transforms/perspective-zero-2-ref.html | image comparison, max difference: 255, number of differing pixels: 32544

Categories

(Core :: Layout, defect)

54 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla54
Tracking Status
firefox52 --- unaffected
firefox-esr52 --- unaffected
firefox53 --- unaffected
firefox54 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: kats)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

from irc with xidorn: 

11:30 < xidorn> Tomcat|sheriffduty: likely. that's not a regression, that sounds like just something quantum render doesn't behave identical to gecko
11:30 < xidorn> Tomcat|sheriffduty: and... I'm not familiar with quantum render, so you probably want to ping someone else to disable that test for quantum render...


Kats: can you take a look to get that fixed, thanks! seems this is related to the landing of bug 1342229
Flags: needinfo?(bugmail)
Assignee: nobody → bugmail
Flags: needinfo?(bugmail)
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/f4caa69ef5f2
Mark perspective-zero-2 as failing with webrender. rs=tomcat a=tomcat+permafailurefix
Comment on attachment 8843981 [details]
Bug 1344675 - Mark perspective-zero-2 as failing with webrender.

Tomcat landed this with a rubberstamp since it's a trivial patch.
Attachment #8843981 - Flags: review?(xidorn+moz)
Status: NEW → RESOLVED
Closed: 3 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
Version: unspecified → 54 Branch
Is there a bug on file to make it not fail with webrender?
Flags: needinfo?(mikokm)
Flags: needinfo?(bugmail)
I added an entry in the spreadsheet we're using to track webrender-specific reftest failures. You can find a link to the spreadsheet at https://wiki.mozilla.org/Platform/GFX/Quantum_Render#On_reftests. We're only going to file bugs when somebody starts working on fixing it, since a lot of the time the reftest gets fixed by other changes inside webrender or the glue code.
Flags: needinfo?(bugmail)
Flags: needinfo?(mikokm)
You need to log in before you can comment on or make changes to this bug.