Weird java plugin error with every java sdk/re on a linux from scratch

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
RESOLVED INVALID
17 years ago
8 years ago

People

(Reporter: Gabor Z. Papp, Assigned: Igor Kushnirskiy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
lo lo Developers,

I run my own 'linux from scratch' since several years now. There is a weird
error that blocks me using any java sdk/re version with any mozilla releases.
The error always the same. You can find the internal error file and the output
of the running process at http://gzp.dyndns.org/mozillabug please check it, and
contact me how could I help in fixing this annoying and long standing problem.
For further request I post details about my linux.

Comment 1

17 years ago
Reporter, I get "www.gzp1.gzp could not be found" when I try to visit that URL.
Please attach the file to this bugreport instead by using "Create a New Attachment".

Also, what java version are you using? How do you install the java plugin? Does
it show up when you go to Help->About Plugins? Please provide more detail if we
are going to have a chance to resove this.

Comment 2

17 years ago
->OJI
Component: Java-Implemented Plugins → OJI
(Reporter)

Comment 3

17 years ago
Created attachment 76943 [details]
stdout
(Reporter)

Comment 4

17 years ago
Andre et all,

fixed the missconfigured httpd fixed, I'm sorry.

I have tried every available java version (i think) and no one works. This
current one is the Blackdown Java 2 Standard Edition for Linux 1.3.1-02b-FCS.
If you know better, please suggest one. I have installed as the 
'INSTALL' file described: 
ln -sfn /path/to/plugin.so /path/to/mozilladir/plugins/
It show up when I check in Help->About Plugins. After I start mozilla with the
plugin, I'm visiting java.sun.com and before I get the startpage, mozilla 
crashing.
(Reporter)

Comment 5

17 years ago
Created attachment 76944 [details]
The internal hs_err_pid.log file

Comment 6

17 years ago
Since you have built your system from scratch I suspect you might have some
library missing that is causing this. Have you tried running a normal java
program (outside of mozilla) to see if java is working at all?
(Reporter)

Comment 7

17 years ago
I have tried a console based java app, that works like a dream. No GUI java app
tried yet, I don't know what to try.

Comment 8

17 years ago
I'm assuming you have tried java 1.4.0 as well? If so, I'm out of ideas here,
and I'll let the default component owner take over.
(Reporter)

Comment 9

17 years ago
Yes, java2 1.4.0 from Sun. Same problem/output.
Thanks for the help Andre.
(Reporter)

Comment 10

17 years ago
Andre suggested me to give a try to jedit, and got the same problem/output.
Seems like it is something with java and xfree86, and not mozilla related.

Comment 11

17 years ago
Resolve as invalid based on reporters comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.