need indicator when Run Filters on Folder is running

UNCONFIRMED
Unassigned

Status

--
minor
UNCONFIRMED
2 years ago
a year ago

People

(Reporter: nrgins, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupme?])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

When selecting Run Filters on Folder from the Tools menu, there is no indicator that it is running, and no way to know when it's done. While it's running, the program runs more slowly, so it'd be good to know that it's running, as well as to know when all filters have been processed.

It would be nice to have something in the status bar stating that it's running filters, perhaps even specifying which filter is currently being processed.

Thank you.

Comment 1

2 years ago
welome to bug 243241 :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 243241

Comment 2

2 years ago
I don't think they are dupes. This one is in the main window and running Filters on a folder from the menu.

The other one is inside the filter list dialog.

This may still be a dupe but of other bug.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---

Updated

a year ago
Severity: normal → minor
Status: REOPENED → UNCONFIRMED
Ever confirmed: false
Whiteboard: [dupme?]
You need to log in before you can comment on or make changes to this bug.