Download manager button on the toolbar does nothing

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: MikkCZ, Unassigned)

Tracking

({nightly-community})

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0 ID:20170306110339 CSet: 966464a68a2cb3ca1125808e34abb5c1d34e3797

When I click the download manager button on the toolbar, it does nothing. But I don't see any output in the browser console.
I can't reproduce with the same build, do you use a specific theme or addons related to downloads?
Keywords: nightly-community
Whiteboard: [nightly-community]
Using mozregression, I was unable to find any bad build. So I have tried to bisect using my own profile and run the bisection on the last 7 days... with the same result. Probably some trouble with my profile, which got fixed by starting some old version of Nightly in mozregression. Unfortunately I haven't made a backup of my profile before mozregression, so I won't be able to trace back, what was the actual cause.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.