Bookmark Menu display font ugly

VERIFIED DUPLICATE of bug 73734

Status

SeaMonkey
UI Design
--
trivial
VERIFIED DUPLICATE of bug 73734
16 years ago
13 years ago

People

(Reporter: neilio, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.12; Mac_PowerPC)
BuildID:    2002031005

Is there any way to change the display font for bookmark dropdowns (from the Personal 
Toolbar) from whatever it is now to something more Mac-like? It's horrifically ugly and 
quite distracting, IMHO.

Using Lucide Grande would be nice as it's in line with the rest of Aqua...

Thanks!
Neil

Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla within Mac OS X.
2. Have some bookmarks or folders in the Personal Toolbar.
3. Look at the font. Yuck!

Actual Results:  My sense of aesthestics is offended.

Expected Results:  Use a more pleasing font which meshes well with Aqua - heck, there 
should be an Aqua skin...

Comment 1

16 years ago
"Aqua"-quality fonts depend on bug 121540.

Depending on which theme Neil's using, this is a duplicate of either bug 73734
or bug 81178.

Neil, which theme are you reporting this against?
(Reporter)

Comment 2

16 years ago
I'm reporting against the "Modern" theme that comes standard w/ Mozilla installs... 
thanks for asking!

Comment 3

16 years ago
Resolving Duplicate per Reporter.

*** This bug has been marked as a duplicate of 73734 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.