Network panel: support for importing HAR files

RESOLVED DUPLICATE of bug 1307560

Status

DevTools
Netmonitor
P3
normal
RESOLVED DUPLICATE of bug 1307560
a year ago
8 days ago

People

(Reporter: Honza, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
The Network panel should be able to preview existing HAR files. We are already able to render all the collected HTTP data and so, it should be just about supporting additional data source (*.har and *.harp files)

Online HAR Viewer is available here:
http://janodvarko.cz/har/viewer/

Honza
(Reporter)

Updated

a year ago
Priority: -- → P3
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1307560

Updated

8 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.