Copy paste toolbar stays put after opening highlighted link in new tab

RESOLVED DUPLICATE of bug 1310509

Status

()

RESOLVED DUPLICATE of bug 1310509
2 years ago
2 years ago

People

(Reporter: fabrizio.gotti, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

1. Go to www.example.org
2. Select some text including the link "More information...", for instance select [permission. More information...]
3. While keeping the selected text highlighted, long press the link "More information"
4. Click "Open Link in New Tab"
5. Switch to the new tab by clicking "Switch" at the bottom of the screen
6. In the new tab, scroll up/down for a few seconds



Actual results:

The copy/paste/select toolbar appears even if there is no selected text in the tab.


Expected results:

Nothing.

Comment 1

2 years ago
Possible duplicate of bug 1310509, although since I can't reproduce this I'm not absolutely sure. Can you check whether you can still reproduce this on a Nightly or after updating to 52 (should be available very soon)?

Also, which Android version are you on, i.e. are you seeing the old toolbar at the top of the screen or the new floating text selection menu?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Comment 2

2 years ago
I am on Android 4.4

Indeed a duplicate of bug 1310509, and solved in Firefox 52.

Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1310509
You need to log in before you can comment on or make changes to this bug.