Reapply commit Access (Level 1) for Jan Horak

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Service Requests
RESOLVED FIXED
9 months ago
9 months ago

People

(Reporter: jhorak, Assigned: Usul)

Tracking

Details

(Reporter)

Description

9 months ago
I've already have a L1 access for the try server run but currently I'm unable to execute try run from mozreview because lacking L1 commit access. How should I proceed? Thank you.

This it the previous request:
https://bugzilla.mozilla.org/show_bug.cgi?id=967441
I am going to move this bug over to Infra | MOC | Service requests and have them take a look at your account to see what may be going on.
Assignee: mozillamarcia.knous → nobody
Component: Repository Account Requests → MOC: Service Requests
Product: mozilla.org → Infrastructure & Operations
QA Contact: lypulong
(Assignee)

Updated

9 months ago
Assignee: nobody → ludovic
(Assignee)

Comment 2

9 months ago
You have the L1 bits. What error message are you getting ?
(Reporter)

Comment 3

9 months ago
(In reply to Ludovic Hirlimann [:Usul] from comment #2)
> You have the L1 bits. What error message are you getting ?
I'm trying to execute try run there: https://reviewboard.mozilla.org/r/112054/diff/5/
'Trigger a Try Build' shows: 'You do not have the required scm level to trigger a try build.'
(Assignee)

Comment 4

9 months ago
Kendall any idea ? what's wrong ?
Flags: needinfo?(klibby)
I don't know offhand what MozReview want or expects; Mark?
Flags: needinfo?(klibby) → needinfo?(mcote)

Comment 6

9 months ago
Jan: your BMO account may not be linked.  See http://mozilla-version-control-tools.readthedocs.io/en/latest/mozreview/install.html#manually-associating-your-ldap-account-with-mozreview.
Flags: needinfo?(mcote)
(Reporter)

Comment 7

9 months ago
Yes, that's it. Thanks and sorry for the fuzz.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.