Closed Bug 1345134 Opened 3 years ago Closed 3 years ago

Permafailure browser_UsageTelemetry_urlbar.js | expected counts should match for FX_URLBAR_SELECTED_RESULT_INDEX index 0 - 40 == 1 - JS frame :: chrome://mochitests/content/browser/browser/modules/test/browser/browser_Usage

Categories

(Toolkit :: Telemetry, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1334617

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

dexter, georg: i guess this is the next perma failure can you take a look ? Thanks
Flags: needinfo?(gfritzsche)
Flags: needinfo?(alessio.placitelli)
Summary: Intermittent browser_UsageTelemetry_urlbar.js | expected counts should match for FX_URLBAR_SELECTED_RESULT_INDEX index 0 - 40 == 1 - JS frame :: chrome://mochitests/content/browser/browser/modules/test/browser/browser_Usage → Permafailure browser_UsageTelemetry_urlbar.js | expected counts should match for FX_URLBAR_SELECTED_RESULT_INDEX index 0 - 40 == 1 - JS frame :: chrome://mochitests/content/browser/browser/modules/test/browser/browser_Usage
talked with mak on irc and work is being done in https://bugzilla.mozilla.org/show_bug.cgi?id=1334617
Depends on: 1334617
Yeah, this is happening due to FX_URLBAR_SELECTED_RESULT_INDEX expiring on 55.

Marco mentioned they're taking care of that in bug 1334617.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(gfritzsche)
Flags: needinfo?(alessio.placitelli)
Resolution: --- → DUPLICATE
Duplicate of bug: 1334617
You need to log in before you can comment on or make changes to this bug.