Status

RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: yfdyh000, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I noticed the https://pontoon.mozilla.org/ still uses HTTP/1.1. Its connections performance is low, and may be lower since bug 1340655.
(Reporter)

Comment 2

2 years ago
(In reply to Matjaz Horvat [:mathjazz] from comment #1)
> Seems like Heroku doesn't allow us to do this:
> https://devcenter.heroku.com/articles/http-routing#http-versions-supported

You are right, I once had wanted to suggest and found the page. I mistake thinking the site hosting at Amazon AWS, due to elb067200-124977979.us-east-1.elb.amazonaws.com in DNS name.
Resolving as Wontfix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.