Thunderbird cannot connect to the pop3 server - password is not accepted on several computers

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
2 years ago
a year ago

People

(Reporter: ykts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

Changed Thunderbird Profile, 
Reinstalled Thunderbird 


Actual results:

 
I. Thunderbird message on two different computers (problem started on 01/30/2016): 
   1. Error with account ykts@verizon.net
Sending of username did not succeed. Mail server pop.verizon.net responded: [AUTH] Authentication failed.
   2. Login to server pop.verizon.net failed.
II. Microsoft outlook receives messages with the same POP3 server, with the same password . 
 


Expected results:

The password for ykts@verizon.net is correct (Microsoft outlook receives messages with the same POP3 server, with the same password).  Change profile or reinstall Thunderbird must correct the problem, which by its nature is on the side of Thunderbird service.
Component: Your Web → Untriaged
Product: Websites → Thunderbird

Comment 1

2 years ago
verson 45.8.0?

Start *Windows'* safe mode with networking enabled
- win7 https://support.microsoft.com/en-us/help/17419/windows-7-advanced-startup-options-safe-mode#start-computer-safe-mode=windows-7

Still In Windows safe mode, start thunderbird in safe mode
- https://support.mozilla.org/kb/safe-mode-thunderbird

Does problem go away?
Flags: needinfo?(ykts)
Reporter seems to be gone, so => incomplete.
And we're now at versoin 52.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(ykts)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.