Implement option to append messages to existing file (when saving messages as file)

NEW
Unassigned

Status

MailNews Core
Backend
--
enhancement
16 years ago
5 years ago

People

(Reporter: Biesinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

A feature to append mail or news messages to a file would be great, so that you
can save interesting messages into a file in the mbox format.

was also requested on npm.wishlist, see
http://groups.google.com/groups?as_umsgid=3CA6B9CD.9010700%40nyu.edu

Updated

16 years ago
QA Contact: olgam → esther
Summary: Append messages to a file → RFE: Append messages to a file

Comment 1

16 years ago
My new NoteTaker! context menu extension allows you to "clip" text to a file
when you're browsing, it doesn't work with mail & news yet but...

http://code.rancidbacon.com/

mbox, XML etc *may* be a future addtion... :-)
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Iiuc, as a workaround at least, one can simply use a local folder (mbox format):
copy messages to it (then copy that file wherever you like).
Assignee: mail → nobody
QA Contact: esther → message-display
Summary: RFE: Append messages to a file → Append messages to a file

Updated

5 years ago
Component: MailNews: Message Display → Backend
Product: SeaMonkey → MailNews Core

Updated

5 years ago
OS: Windows 98 → All
Hardware: x86 → All

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 299014

Updated

5 years ago
Summary: Append messages to a file → Implement option to append messages to existing file (when saving messages as file)

Comment 4

5 years ago
Ooops, should dupe the other way round...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

5 years ago
Status: REOPENED → NEW

Updated

5 years ago
Duplicate of this bug: 299014
You need to log in before you can comment on or make changes to this bug.