Localize Focus for Android app

RESOLVED DUPLICATE of bug 1371883

Status

Mozilla Localizations
Other
RESOLVED DUPLICATE of bug 1371883
a year ago
a year ago

People

(Reporter: delphine, Assigned: delphine)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This bug is to track locales that are going to ship as part of the first release of Focus for Android.
--
* String freeze 
March 17th

* l10n deadline 
April 6th

* Testing
No-Jun is currently providing regular screenshots on dev.l10n mailing list, and they should be accessible here: https://people-mozilla.org/~npark/Focus_Screenshot/

If you are interested by test builds ("Buddybuilds"), you can send out a message to me directly with your preferred email and we'll have you added to those. 
--

You can check status of your locale on the dashboard here: https://l10n.mozilla-community.org/webstatus/?product=focus-android

Since this is a new project, locales will have to explicitly sign-off to signal they are good to go. I'll open up bugs for each locale and they will block this one. Closing the bug as resolved fixed past string freeze will mean that the locale is good to go for release.

I'll update this bug getting closer to l10n deadline date with the list of completed locales for the app.

Note that for this release we'll also need to localize store content and Play Store screenshots (same deadlines as for app should apply). These will be filed separately and once we have them (more towards March 17th), I'll attach them to this bug as "See Also".
Assignee: nobody → lebedel.delphine
Update on deadline: it's 2 weeks for l10n starting string freeze, so that's March 31, not April 6th (which is release date). Sorry for the confusion
Sign-off for mobile app projects have changed since this bug was filed, and work was done in Bug 1371883. Closing as dupe
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371883
You need to log in before you can comment on or make changes to this bug.