border-bottom: 1px dotted" fills window with vertical lines in some cases

RESOLVED DUPLICATE of bug 115526

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 115526
16 years ago
16 years ago

People

(Reporter: Rob Mayoff, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I'm using a binary distribution of Mozilla 0.9.9 for Linux x86, on Redhat 7.2
with XFree86 4.2.0 RPMs from rawhide.  With a completely default profile (I
moved my normal .mozilla out of the way), if I load the test case (see URL) and
make my window sufficiently narrow (under about 500 pixels, with the sidebar
turned off, seems to do the trick), the content area is overlayed with vertical
lines.  See <http://dqd.com/~mayoff/border-bottom-bug/screenshot.png> for a
screenshot.

It seems to be related to the bottom-border setting of the <div> tag, because
changing "dotted" to "dashed" in its style changes the pattern that fills the
window.

The real document where I first encountered this is at
<http://dqd.com/~mayoff/doc/rfc2131/>.
This happens when the page is over 32000 pixels tall and overflows a signed 
short.

*** This bug has been marked as a duplicate of 115526 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.