If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PATCH] Build fails --without-xul

VERIFIED DUPLICATE of bug 69995

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 69995
16 years ago
13 years ago

People

(Reporter: Mike Gerdts, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326
BuildID:    CVS 20020331

When built --without-xul, nsCSSParser.cpp will not build.  This patch fixes the
problem.



Reproducible: Always
Steps to Reproduce:
configure --without-xul
gmake

Actual Results:  build fails in mozilla/content/html/style/src/nsCSSParser.cpp

Expected Results:  Build should complete
(Reporter)

Comment 1

16 years ago
Created attachment 76973 [details] [diff] [review]
Patch to remove extra #ifdef
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 69995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.