All users were logged out of Bugzilla on October 13th, 2018

"Save" button doesn't work in JSON viewer

RESOLVED INVALID

Status

P4
normal
RESOLVED INVALID
2 years ago
4 months ago

People

(Reporter: billm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:
1. Navigate to https://bugzilla.mozilla.org/show_bug.cgi?id=1310255
2. Click on the "2017-03-09 symbolicated native stacks snapshot" attachment.
3. Click the "Save" button in the JSON viewer.
4. Enter a filename and save.

ER:
A new file is created with the JSON data.

AR:
No new file is created.

I wonder if this is related to sandboxing.
I can't reproduce the problem using Nightly 55.0a1 (2017-04-05) (32-bit)
The file is created just fine for me.

What could be different in our configs?

Honza
Flags: needinfo?(wmccloskey)
Priority: -- → P4
Huh, I can't reproduce it anymore either.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(wmccloskey)
Resolution: --- → INVALID

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.