Update the node version checks for eslint to 6.9.1

RESOLVED FIXED in Firefox 55

Status

Testing
Lint
RESOLVED FIXED
9 months ago
9 months ago

People

(Reporter: mossop, Assigned: mossop)

Tracking

Version 3
mozilla55
Points:
---

Firefox Tracking Flags

(firefox55 fixed)

Details

MozReview Requests

Submitter Diff Changes Open Issues Last Updated
Loading...
Error loading review requests:

Attachments

(1 attachment)

(Assignee)

Description

9 months ago
Bug 1331065 updated the in-tree test to use node 6.9.1 and we have added code to the plugin that now requires that so we should make mach warn if you're using a node that is too old.
Comment hidden (mozreview-request)

Comment 2

9 months ago
mozreview-review
Comment on attachment 8845643 [details]
Bug 1346014: Update the minimum required version of node to 6.9.1.

https://reviewboard.mozilla.org/r/118776/#review120714
Attachment #8845643 - Flags: review?(jaws) → review+
Assignee: nobody → dtownsend
Status: NEW → ASSIGNED

Comment 3

9 months ago
Pushed by dtownsend@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e586e5f9e9a4
Update the minimum required version of node to 6.9.1. r=jaws

Comment 4

9 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/e586e5f9e9a4
Status: ASSIGNED → RESOLVED
Last Resolved: 9 months ago
status-firefox55: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
You need to log in before you can comment on or make changes to this bug.