Closed Bug 1346334 Opened 5 years ago Closed 2 years ago

Add Sync Now function to desktop sync preferences

Categories

(Firefox :: Sync, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1570567

People

(Reporter: julie, Assigned: rfeeley)

References

(Blocks 1 open bug)

Details

(Whiteboard: [sync-ui-polish] )

This is a UX focused Bug. There might be a related but submitted about 7 months ago: Bug 1287578: Where has the 'sync now' button gone from Firefox - syncing just stopped, I updated, and now the sync now button is gone and my devices are not syncing automatically.
Priority: -- → P3
Whiteboard: [sync-ui-polish]

Looks like we're finally making this happen, just need to make sure that the last sync time appears on hover.

Flags: needinfo?(markh)

Adding this to our sync-decouple tree since we are doing this work.

This work will be done as part of bug 1570567.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1570567
Flags: needinfo?(markh)
You need to log in before you can comment on or make changes to this bug.