session timeout after logging in

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: laitcg, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
While trying to access my bank account, it seems to accept the login but reports
session timeout: Login Again or Log out. If it helps, I am able to loggin using
Netscape 4.77


If you require any other information (other than my account access :) please let
me know.

Comment 1

17 years ago
what Mozilla build ID ? Is it using any Java application ?
Didn't find dupes.
Severity -> Major (Critical would be valid iy you crash or hang AFAIK).

If using 0.9.9, please try latest nightly build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-i686-pc-linux-gnu-sea.tar.gz

Can you test any other platform (Win32, MacOS, etc.) ?
Severity: critical → major
(Reporter)

Comment 2

17 years ago
Mozilla 0.9.9 {Build ID: 2002031312}
Netscape 4.77 able to view site.
This part of site is non-JAVA.
(Tested JAVA by disabling JAVA in Netscape)

NOTE: At one time (of five) I was able to get a two frame display:
Frame one: Session Timeout
Frame two: Account data.
  Upon selecting an account - Session timeout
(Reporter)

Comment 3

17 years ago
Build ID: 2002040308
Could not repeat in Win32 version - worked fine.
Confirmed with mozilla-i686-pc-linux-gru-tar.gz.
Anything else I can check?
(Reporter)

Comment 4

17 years ago
Resolved (?) - unable to duplicate with Build ID: 2002041008

Comment 5

16 years ago
if I interpreted that correctly, it works for you now? please reopen if not.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.