Long tap on context menu doesn't perform the requested action (Activity Stream context menu)

RESOLVED WORKSFORME

Status

()

P2
normal
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: onigaadrian86, Assigned: justindarc)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios8.0+, fxios-v8.0 affected)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

1.Open Firefox
2.Long tap on a site from Top Sites List
3.Long tap on an option from context menu


Actual results:

2.Context menu is displayed
3.Long tap on context menu doesn't dismiss the context menu


Expected results:

3.Long tap on context menu should dismiss the context menu 

After long tapping remains selected in grey and the context menu is not dismissed
(Reporter)

Comment 1

2 years ago
Found on iPhone 6, iOS 10.2.1, Firefox version 8.0 (1), buddybuild #2039
Long tapping on context menu more than 3-4 seconds will not perform the requested action. The context menu should be dismissed after long tapping and the actions should be performed as requested.

See video: https://www.youtube.com/watch?v=rK_gMI_M0x0

This issue is only reproducible on the Activity Stream context menu.
Status: UNCONFIRMED → NEW
status-fxios-v8.0: --- → affected
Ever confirmed: true
Summary: Long tap on context menu doesn't dismiss the context menu → Long tap on context menu doesn't perform the requested action (Activity Stream context menu)

Updated

2 years ago
tracking-fxios: --- → ?
tracking-fxios: ? → 8.0+
Assignee: nobody → jdarcangelo
(Assignee)

Comment 3

2 years ago
Possible dupe of Bug 1346411?
See Also: → bug 1346411
(Assignee)

Updated

2 years ago
Status: NEW → ASSIGNED

Updated

2 years ago
Priority: -- → P2
(Assignee)

Comment 4

2 years ago
Simon, can you re-test and verify on latest master? I'm unable to reproduce this anymore. Thanks!
Flags: needinfo?(simion.basca)
I am no longer reproducing this issue on master eadaa0053.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(simion.basca)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.