MathML exagerated height of operators

RESOLVED DUPLICATE of bug 1208776

Status

()

Core
MathML
RESOLVED DUPLICATE of bug 1208776
5 months ago
5 months ago

People

(Reporter: contact, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8846411 [details]
mathml.jpg

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170127092049

Steps to reproduce:

I just went to the torture text: https://developer.mozilla.org/en-US/docs/Mozilla/MathML_Project/MathML_Torture_Test




Actual results:

And I saw that tests 18 and 23 (at least) have an issue: lines are huge!


Expected results:

I was expecting to get in the right column what we can see in the left one.

Comment 1

5 months ago
WFM in Fx51.0 & Fx53.0b1 on Win10.


Did you test with a fresh profile?
https://support.mozilla.org/t5/Install-and-Update/Use-the-Profile-Manager-to-create-and-remove-Firefox-profiles/ta-p/2914
(Reporter)

Comment 2

5 months ago
I also tested with 54.0a2 (2017-03-12) (64 bits) on Linux.
Both in normal launch and with add-ons disabled.
Same problem.

By the way, what does "WFM" means?

Comment 3

5 months ago
(In reply to contact from comment #2)
> By the way, what does "WFM" means?

https://developer.mozilla.org/en-US/docs/Mozilla/Bugzilla/What_to_do_and_what_not_to_do_in_Bugzilla#Resolving_bugs_as_WORKSFORME
Component: Untriaged → Layout
Product: Firefox → Core

Updated

5 months ago
Component: Layout → MathML

Comment 4

5 months ago
WFM with FF52 on Win 7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208776
You need to log in before you can comment on or make changes to this bug.