TB 45.8 works fine but every email I open I get this flag activeWindow is null from Java

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
7 months ago
7 months ago

People

(Reporter: parkerjg, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:Adblock Plus])

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C; .NET4.0E; .NET CLR 1.1.4322; rv:11.0) like Gecko

Steps to reproduce:

Everything works fine but can't stop the noted flag from Java when opening an email


Actual results:

Mail opens fine but before it does I get two flags from Java stating the following  "activeWindow is null" from Java script application.


Expected results:

mail opens with no flags

Comment 1

7 months ago
caused by adblocker plus?
https://support.mozilla.org/t5/Thunderbird/Thunderbird-45-7-1-java-error-active-window-is-null/td-p/1367056
Flags: needinfo?(parkerjg)

Comment 2

7 months ago
parker writes "fixed it by removing Add blocker plus" (sic).
You'll need to contact the author of the addon
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Component: Untriaged → General
Flags: needinfo?(parkerjg)
Resolution: --- → INVALID
Whiteboard: [addon:Adblock Plus]
You need to log in before you can comment on or make changes to this bug.