scrolling using arrow keys is jerky on some pages

RESOLVED WORKSFORME

Status

()

Core
XUL
--
minor
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: J Luh, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
On some articles on www.nytimes.com, scrolling is slow and jerky when you scroll
by holding down the up or down arrow keys on the keyboard. For example:

http://www.nytimes.com/2002/04/01/international/middleeast/01ASSE.html

Comment 1

16 years ago
that page scrolls fine for me on win2k, current trunk.

Comment 2

16 years ago
Scrolls fine for me. Linux, ID 200203921.

Reporter, it may be because of the Flash animation. I first noticed jerky
scrolling on pages with flash animations a few weeks ago. Seems to be resolved
in newer builds.
(Reporter)

Comment 3

16 years ago
I still have minor scrolling problems on the page noted with 1.0.0 build
2002041405 on Mac OS X. Scrolling from the top to the bottom of the page by
holding down the down arrow key does not seem as fast or as smooth as on other
pages.

Comment 4

16 years ago
James, would you attach the HTML from that URL to this bug? It requires
registration.
(Reporter)

Comment 5

16 years ago
I don't run into this problem anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.