Ben Kelly's blog not showing up

RESOLVED DUPLICATE of bug 1338588

Status

Websites
planet.mozilla.org
RESOLVED DUPLICATE of bug 1338588
a year ago
a year ago

People

(Reporter: rik, Assigned: mhoye)

Tracking

Details

(Reporter)

Description

a year ago
The feed is working and in planet.m.o's config but it shows as erroring.
http://blog.wanderview.com/atom-mozilla.xml
There are old bugs about this.  I was told its because planet doesn't support the https provided by cloudflare.
(Assignee)

Comment 2

a year ago
Working on it, hope to resolve this week.
(Assignee)

Updated

a year ago
Assignee: nobody → mhoye
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1338588
You need to log in before you can comment on or make changes to this bug.