Add nackCount and firCount to RTCRTPStreamStats

RESOLVED DUPLICATE of bug 1348657

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1348657
2 years ago
a year ago

People

(Reporter: ng, Assigned: ng)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
nackCount [1] and firCount [2] are missing from our RTCRTPStreamStats implementation, and need to be added. It may be convenient to implement pliCount [3] at the same time.

[1] http://rawgit.com/w3c/webrtc-stats/master/webrtc-stats.html#dom-rtcrtpstreamstats-nackcount
[2] http://rawgit.com/w3c/webrtc-stats/master/webrtc-stats.html#dom-rtcrtpstreamstats-fircount
[3] http://rawgit.com/w3c/webrtc-stats/master/webrtc-stats.html#dom-rtcrtpstreamstats-plicount
(Assignee)

Comment 1

2 years ago
I implemented these in bug 1348657.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1348657
Keywords: dev-doc-needed
This is resolved as a dupe of another bug, which is ddc'ed. Is there really any docs stuff left to do here? I'm just checking to see if it needs adding to the Taiga USes, or not.
Flags: needinfo?(eshepherd)
These were indeed documented already as part of the other bug.
Flags: needinfo?(eshepherd)
Keywords: dev-doc-needed
You need to log in before you can comment on or make changes to this bug.