need to open Message | Move Message | <server> twice to see the folders

VERIFIED WORKSFORME

Status

MailNews Core
Backend
P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

when I go to the Message | Move Message | <server> menu to see the folders, I
have to go to it twice to see the folders.

the first time, I see only the "File Here" choice.
the second time, I see "File Here" and all the folders.

this is for pop, imap and news.

Comment 1

19 years ago
I think that this is because of the duplicate-detection code that you removed
yesterday, scott.
(Assignee)

Comment 2

19 years ago
This isn't being caused by the dup detection code.  I backed out my changes and
this bug was still there.
(Assignee)

Updated

19 years ago
Assignee: putterman → hyatt
(Assignee)

Comment 3

19 years ago
reassigning to hyatt, cc'ing waterson and rjc.  The same thing is happening in
the bookmarks menu so I'm going to assume it's an RDF menu problem.

Updated

19 years ago
Target Milestone: M11

Comment 4

19 years ago
targetting m11

Updated

19 years ago
QA Contact: lchiang → fenella
Hardware: Macintosh → All

Comment 5

19 years ago
Also, cc'ing paulmac since this problem is in the bookmarks menu as well.

Updated

19 years ago
Blocks: 11091

Comment 6

19 years ago
My hands have deteriorated to the point where I can no longer type.  I need
help.  If you think you can fix this bug on your own, please take it away from
me.  If you'd like to volunteer to be my hands for a specific bug, then I'll be
happy to come up to your cube and sit with you and fix the bug (assuming you
have the patience for that).
(Assignee)

Updated

19 years ago
Assignee: hyatt → putterman
(Assignee)

Comment 7

19 years ago
I'll look into this.

Comment 8

19 years ago
*** Bug 15020 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 9

19 years ago
I no longer see this. marking worksforme.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 10

19 years ago
Linux (1999-10-21-08 M11)
Win32 (1999-10-21-11 M11)
Mac (1999-10-21-09 M11)
I no longer see the problem too.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.