Tab-based browsing mode conflicts with mailnews.

VERIFIED DUPLICATE of bug 101955

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 101955
16 years ago
13 years ago

People

(Reporter: dylang, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Here's a situation: middle click is setup to load a new tab in the background. 
But mailnews doesn't do tab-based browsing.  What happens when links are middle
clicked?  Nothing.

What should happen?  The preference should be ignore if the parent window is
mailnews, and a new window should be created.

*** This bug has been marked as a duplicate of 101955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.