airmo on demand video outage

RESOLVED FIXED

Status

Infrastructure & Operations
AVOps: Streaming
RESOLVED FIXED
11 months ago
7 months ago

People

(Reporter: pir, Assigned: Tony Recendez)

Tracking

Details

(Reporter)

Description

11 months ago
<rcarroll:#moc> Good morning MOC.  We are confirming an outage with 
  Airmozilla Video on Demand services.  We are reaching out to the service 
  provider now.
(Reporter)

Comment 1

11 months ago
Hello Linda,

Regarding the AirMozilla Outage; Service is currently restored (via workardound).

The issue (as identified by Peter B):

In short, there was a change in code made on Vidyly's side

The long detailed version:

It was related to a code change. See the workaround put in place and what needs to be done one the vid.ly end.

WHAT *WE* CAN DO FOR NOW:
(Note: I've already done this on https://air.mozilla.org/manage/templates/4/ but you have to do this on dev and stage and any other video templates that uses vid.ly)

What is WAS:
<script type="text/javascript" src="//vid.ly/{{ tag }}/embed{% if token %}?token={{ token }}{% endif %}"></script>

What I CHANGED it to:
<script type="text/javascript" src="https://vid.ly/{{ tag }}/embed{% if token %}?token={{ token }}{% endif %}"></script>

(the change is that I added in the 'https:' part on the src attribute)

This information has been passed onto Vidly, who is looking into the cause and what it would take to fix. I'll provide an update once Vidly gets back to me. For now, AirMo is operating as usual.

Thanks

Tony Recendez
(Reporter)

Updated

11 months ago
Assignee: nobody → trecendez
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
(Reporter)

Updated

7 months ago
Blocks: 1347636
You need to log in before you can comment on or make changes to this bug.