Videos stop playing after a while

RESOLVED DUPLICATE of bug 1335512

Status

()

RESOLVED DUPLICATE of bug 1335512
2 years ago
2 years ago

People

(Reporter: myzenthing, Unassigned, NeedInfo)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170302120751

Steps to reproduce:

After opening Firefox, after a short time, videos will not play. The play button is depressed, and the video timeline loads, but no playback occurs. 


Actual results:

This didn't happen in previous versions of Firefox. Only in 52. After restarting Firefox, videos will play again for a short while, until they stop playing again. 


Expected results:

Videos should play normally.
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Can you reproduce the issue in Safe Mode[1]?
If yes and you can reproduce the issue in Safe Mode,
can you still reproduce it even with clean new fresh profile without any addons (extensions and plugins)[2]?

You can also try a standard troubleshoot and diagnose procedure[3].



[1] = https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
[2] = https://support.mozilla.org/kb/refresh-firefox-reset-add-ons-and-settings
[3] = https://support.mozilla.org/kb/troubleshoot-and-diagnose-firefox-problems



Also post your Graphic section from about:support when movie stopped playing,
next make sure that you're using latest GPU drivers,
if not, update it and redo the STR and post info from about:support again.
Flags: needinfo?(myzenthing)

Comment 2

2 years ago
Seems to happen whenever my headphone jack is disturbed, i.e. when something slightly pushes it while I'm shifting in my seat, or even when simply unplugging my headphones.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1335512
You need to log in before you can comment on or make changes to this bug.