Intermittent dom/media/test/test_reset_src.html | gizmo-short.mp4-3 timed out!

RESOLVED DUPLICATE of bug 1348182

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1348182
9 months ago
9 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=83869945&repo=autoland

https://archive.mozilla.org/pub/firefox/tinderbox-builds/autoland-win32/1489538856/autoland_win7_vm_test-mochitest-media-bm139-tests1-windows-build470.txt.gz

Comment 1

9 months ago
6 failures in 777 pushes (0.008 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 3
* try: 1
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* windows7-32-vm: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1347421&startday=2017-03-13&endday=2017-03-19&tree=all

Comment 2

9 months ago
dom/media test involving "gizmo" starting around March 14, sounds like...
See Also: → bug 1347332
Component: Audio/Video → Audio/Video: Playback
See Also: → bug 1347762
See Also: → bug 1347763
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1348182
You need to log in before you can comment on or make changes to this bug.