middle button(wheel click) to close tabs listed on 'List all tabs' drop down

RESOLVED DUPLICATE of bug 346952

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 346952
a year ago
a year ago

People

(Reporter: cs_ironman, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8847518 [details]
FirefoxRightClick.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

When multiple tabs are open and we click 'List all tabs' drop down icon at top right of window title bar, a list of opened tabs is listed.
When middle click(Wheel) on any item in the list, should have the same behavior as when we do a middle click over the tab, that is close the tab, and for Right Click show the tab context menu with the options to pin or mute the tab.


Actual results:

When right click, shows the standard context menu.
When middle click(wheel) nothing happens


Expected results:

When right click, shows the tab context menu(right click)
When middle click(wheel) close the tab

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → Tabbed Browser
Resolution: --- → DUPLICATE
Duplicate of bug: 346952
You need to log in before you can comment on or make changes to this bug.