cant subscribe to newsgroups

VERIFIED DUPLICATE of bug 134360

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 134360
16 years ago
10 years ago

People

(Reporter: Nico Dummer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020331
BuildID:    2002033109

I cant subscribe to newsgroups and the marker isnt available in the field right
from the searched newsgroups.

Reproducible: Always
Steps to Reproduce:
1. Try to subscribe a Newsgroup

Comment 1

16 years ago
Duplicate of the recently-fixed bug 134360 ?
yes, it's classic-only.

*** This bug has been marked as a duplicate of 134360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup, this should be fixed now
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.