rack demo moon shot chassis

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
10 months ago
8 months ago

People

(Reporter: van, Assigned: van)

Tracking

(Blocks: 1 bug)

Details

(Assignee)

Description

10 months ago
tracking bug.
(Assignee)

Comment 1

10 months ago
the chassis was delivered and signed for by Veritas on accident. the extra long length of this chassis requires that we rack 1 PDU on each side of the rack. i had to reconfigure rack 301-7.

they also did not send a 10Gb uplink module so the network has not been ran. i'll also need to inventory the individual blades once i get the iLO credentials from rich@terminal.

inventory: https://inventory.mozilla.org/en-US/systems/show/15269/


serial on the moonshot chassis is defaulted to 115200 baud. i went ahead and did this on the Lantronix with the following command: set deviceport $PORT baud 115200
Assignee: server-ops-dcops → vle
(Assignee)

Comment 2

10 months ago
transceivers received, home run to core, and opened  1349395 for NetOps to configure HPE switches.

i am still unable to access iLO after configuration and have sent an email to Tim@HP for assistance.
See Also: → bug 1349395
(Assignee)

Comment 3

10 months ago
figured it out. after an iLO network change, you must reset (reboot) the CM. I was able to test this using DHCP with iLO and then reverting back to static IP after resetting the CM.

iLO has been configured with the mozillaadmin credentials. there is also the HP temporary login which we  can delete if needed but as this is a demo, I havent done so.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
Blocks: 1366828
You need to log in before you can comment on or make changes to this bug.